Здравствуйте, Гость!

23-12-2010, 12:08 AM | Сообщение: #1
Не на форуме [L3]MONKIEBONE 
i cant buy or rent in the store or atleast the m16 when i click on the gun my screen brings up the price rent or buy its kinda dark hard to read but i cant do anything its froze up i have to close out the store my only choice. help me get my m16 Sad
23-12-2010, 12:30 AM | Сообщение: #2
Не на форуме Howler 
Is doing the same thing to me. I was able to get a helmet out of about 10 tries for diff equiptment. An now the game won't let me play, just tries to load a server & then times out.
23-12-2010, 12:33 AM | Сообщение: #3
Не на форуме [L3]MONKIEBONE 
(23-12-2010 12:30 AM)Howler писал(а):  Is doing the same thing to me. I was able to get a helmet out of about 10 tries for diff equiptment. An now the game won't let me play, just tries to load a server & then times out.
i had that timed out yesterday sux
23-12-2010, 12:33 AM | Сообщение: #4
Не на форуме AwesomeslayerG 
Look at meh sing..

Join "The Rebels Clan" Lets do this!
Vote! Let us make our own server

Who cares about spelling?
23-12-2010, 12:34 AM | Сообщение: #5
Не на форуме Jonzzon 
1. drag the weapon to the equipment bar
2. press play now, then cancel when it sais your dont have a weapon or what not
3. buy the weapon
4 play.

[Изображение: bfsig.png]
Peace
23-12-2010, 12:35 AM | Сообщение: #6
Не на форуме AwesomeslayerG 
(23-12-2010 12:34 AM)Jonzzon писал(а):  1. drag the weapon to the equipment bar
2. press play now, then cancel when it sais your dont have a weapon or what not
3. buy the weapon
4 play.

Exactly

Join "The Rebels Clan" Lets do this!
Vote! Let us make our own server

Who cares about spelling?



Переход:


WEB_PLAYER_PROFILE_ADD_TO_FRIENDS
WEB_PLAYER_PROFILE_REMOVE_FROM_FRIENDS
/ru/ajax/checkFriendStatus
/ru/ajax/friend
Извините, но для работы Battlefield Play4Free требуется Windows версии XP или выше!
Пожалуйста, обновите Internet Explorer до версии 5 или выше.
64-битная версия Internet Explorer нами в настоящее время не поддерживается. Пожалуйста, воспользуйтесь 32-битной версией.
Пожалуйста, обновите Firefox до версии 1.5 или выше.
Пожалуйста, воспользуйтесь Internet Explorer, Firefox или Chrome.
В настоящее время Battlefield Play4Free не работает с вашим браузером.