Здравствуйте, Гость!

31-05-2011, 12:06 PM | Сообщение: #1
Не на форуме Silvanoshi
Listen Up Soldiers!

As some of you may have been experiencing. Today's update has introduced a bug which can cause the game to crash when you are trying to load into a server. We, became aware of this issue soon after the latest update went live, and immediately began to investigate the cause.

We believe we have found the cause of the problem, and it is down to a number of weapons. If you have these weapons equipped while trying to load into a server, the game will crash. For the time being, refrain from using these weapons when attempting to join a server in order to get in. Having found the root of the issue, we believe we should be able to release a fix for this problem quite soon.

Elite's SPAS-12
Elite's USAS-12
Elite's MP-443
Elite's M1911
Elite's AEK-971
Elite's M16A2
Elite's PKM
Elite's M60
Elite's SVD
Elite's M24
Elite's MP7
Elite's P90

Apologies for any inconvenience caused by this and thanks for your understanding.

Regards,
Silvanoshi
20-06-2011, 08:52 AM | Сообщение: #2
Не на форуме Silvanoshi
This issue was corrected shortly after making this post.

Silvanoshi



Переход:


WEB_PLAYER_PROFILE_ADD_TO_FRIENDS
WEB_PLAYER_PROFILE_REMOVE_FROM_FRIENDS
/ru/ajax/checkFriendStatus
/ru/ajax/friend
Извините, но для работы Battlefield Play4Free требуется Windows версии XP или выше!
Пожалуйста, обновите Internet Explorer до версии 5 или выше.
64-битная версия Internet Explorer нами в настоящее время не поддерживается. Пожалуйста, воспользуйтесь 32-битной версией.
Пожалуйста, обновите Firefox до версии 1.5 или выше.
Пожалуйста, воспользуйтесь Internet Explorer, Firefox или Chrome.
В настоящее время Battlefield Play4Free не работает с вашим браузером.