Hello There, Guest!

16-04-2012, 03:38 PM | Post: #1
Offline PETRY 
Things are not so well today.

I started with "Kicked by Punkbuster". [Multiple times]
Later, "1002: ErrAccountLogin". [Multiple times]
After that "PB IMPORTANT: Violation (IGNORING QUERIES) #9006". [First time]
And "Internal Server Error". [One time]
And during all this day the "Loading Customization" problem is freezing the game so hard that I have "There is a problem with your connection". [Multiple times]

All this between 02:00 and 02:30 hours of game play, only today.

Just me, or you guys are having all this "fun" too?

Quote
16-04-2012, 03:41 PM | Post: #2
Offline mono 
Yeah, been getting all sorts of errors in both the client and game today.

Don't know what's up.

[Image: monosignam2.png]
Quote
16-04-2012, 03:46 PM | Post: #3
Offline Chang 
Well seeing as :

(16-04-2012 08:28 AM)PETRY Wrote:  "I don't play, I just troll the forums" Smile

...not being able to get into a server shouldn't bother you too much. Yes?

[Image: c64_burger_zps03fcba5b.png]
Quote
16-04-2012, 03:49 PM | Post: #4
Offline PETRY 
(16-04-2012 03:46 PM)Chang Wrote:  Well seeing as :

(16-04-2012 08:28 AM)PETRY Wrote:  "I don't play, I just troll the forums" Smile

...not being able to get into a server shouldn't bother you too much. Yes?

Yeah, well... it shouldnt, right? Smile

Quote
16-04-2012, 04:26 PM | Post: #5
Offline kayack1
wait only that ? i have "connection lost" 1 or 2 minutes after i start a round ...
and i have the +999 ping , and i have horrible lags each time i play ... and more !
Quote
17-04-2012, 10:29 AM | Post: #6
Offline PETRY 
(16-04-2012 04:26 PM)kayack1 Wrote:  wait only that ? i have "connection lost" 1 or 2 minutes after i start a round ...
and i have the +999 ping , and i have horrible lags each time i play ... and more !

Sorry about that, mate.

Yeah, in my case, only that.
During Closed Beta was worse(for me).

The 999 ping thing is wrong. They just didnt fix it yet.

Quote
17-04-2012, 11:38 AM | Post: #7
Online shodhu 
PETRAY better fix it so you can get in that ST6 server tonight Wink

[Image: shodu.jpg]
Quote
17-04-2012, 11:42 AM | Post: #8
Offline PETRY 
(17-04-2012 11:38 AM)shodhu Wrote:  PETRAY better fix it so you can get in that ST6 server tonight Wink

Yes, Sir, thanks.

Quote
17-04-2012, 01:34 PM | Post: #9
Offline SweeT... 
I have a lot of the same problems today too. I had to kick a lot of people from our Clan Server because of being invisible and glitched, Hard day.


My YouTube Channel: http://www.youtube.com/thedion9876
Quote
18-04-2012, 08:02 AM | Post: #10
Offline ay.j.eng 
Game just quit on me and then the client had "Internal Server Error". Also, I've noticed that forum pages sometimes hang for a few seconds (or more) but then everything returns to normal.

Quote



Forum Jump:


WEB_PLAYER_PROFILE_ADD_TO_FRIENDS
WEB_PLAYER_PROFILE_REMOVE_FROM_FRIENDS
/en/ajax/checkFriendStatus
/en/ajax/friend
Battlefield Play4Free requires Windows XP or newer, sorry!
Please upgrade to Internet Explorer 5 or newer.
The 64bit version of Internet Explorer is not currently supported, please use the 32bit version.
Please upgrade to Firefox 1.5 or newer.
Please try Internet Explorer, Firefox or Chrome.
Battlefield Play4Free does not currently work with your browser.