Hello There, Guest!

11-12-2011, 02:26 PM | Post: #1
Offline =OG=TaylorNova 
Hi, I tried to post my first thread, with details of my urban combat experiance in another World along with 3 seperate long paragraphs on questions and First impressions about battlefield & a few problems, but when I posted it, it said an attachment was to large, but I didnt attach anything?
I hit the back button as said, but lost all the darn text, which took me 30 minutes to type grr!

Is this a bug?

Mike (newcomer)

Quote
11-12-2011, 07:38 PM | Post: #2
Offline sirphunkee 
Hi Mike, welcome! I've never heard of a bug that says you have attachments when you don't, so I'm not sure what that was about. As far as losing what you typed, that's just a normal side-effect of the formatting of the forums...if you didn't at least hit "preview post" first, then what you have typed in the box hasn't been saved server-side, and won't be there again if you browse away from the entry page and then back again.

Let us know if you have any further troubles posting!

[Image: phunkeecoad.png]
I am a Community Moderator, not an official EA representative.
Quote
11-12-2011, 09:57 PM | Post: #3
Offline =OG=TaylorNova 
Hi thanks for the welcome, just been upgrading my basic SMG, well worth a FiverSmile

I did preview it, but got an error message it can't be posted, attachment to large?

I do post in a lot of forums, have you got a charactor cap in place by any chance? My notices are usually long, lol, with from 300 to 1100 charactors in the main body of text. Suffice to say, Im trying to work out why theres not a beginners arena, to practice obstacles, using the strafe, targeting, using mines, mending vehicles (Im an Engineer But no idea how to mend anything) and other items. Im a seasoned urban combat player from Second life, for last 3 years, also virtual pilot, But I been thrown into each battle, as a rookie without a Joystick too, this is a big problem for me, as arthritis, makes it very painful to try and drive vehicles, I can type ok, but first shooters really need a joystick, or I get fatigue in my finger and thumb Joints. if you can use a joystick can you tell me where to set a stick up and button options? if this is not viable , is there any software or recognition thing, I can use , because im really in pain, trying to stretch my joints over several keys at same time?

many thanks

Mike

Quote
12-12-2011, 01:09 AM | Post: #4
Offline TacticalS 
Another side note Tongue copy your text before hitting continue. I do it all the the time and it saved me quite a lot of time Wink
Quote
12-12-2011, 01:11 AM | Post: #5
Offline sirphunkee 
Hmmm I'm not sure if there is a character cap in place (I'll ask though), but I know there's been plenty of posts that well exceed 1100 characters, so I'm guessing that's not the issue.

Try this: First type your whole post in notepad on your PC. Then create a post here on the site, with the relevant title, and just one line of text (i.e. "Reserved for content"), and post that. If it posts successfully for you, then just hit the edit button on it and copy/paste the text from notepad into the edit window, hit save, and then you should have everything in your post that you wanted.

As for the joystick, you should be able to map it to any vehicle control that you want, just use the controls tab in the game lobby (where you pick your weapon, etc).

If you need help learning how to use a weapon/tool/gadget, sometimes it's best to use the browser filter to find an empty or almost empty server and jump on there for a while. You can also hop on the P4F teamspeak server sometime, there's often people on there (myself included) who would be happy to meet you on a server for some quick instruction.

To repair vehicles (and also TOW/AA missle batteries), you need to put a training point in the "repair tool" skill, and then equip it like you do a weapon/rpg/mines. When on the battlefield, use the key you assigned it to to pull out the tool then just walk up to any damaged vehicle and hold down the trigger just like it was a machine gun. Repairing vehicles can give you points, but only if a friendly is in the vehicle at the time.

[Image: phunkeecoad.png]
I am a Community Moderator, not an official EA representative.
Quote
12-12-2011, 09:35 PM | Post: #6
Offline =OG=TaylorNova 
Hiya, thanks so much for you guys, helping, unlike other forums, who some posters enjoy taking the P*** out of noobs or only seem to enjoy, taking posters comments apart, and making slightly sarcastic remarks, instead of addressing the OP comments!!

Thanks for the posting guidelines, yes I used to copy a draft on Notepad, thne paste copy into a reply, but got lazy Tongue

Joystick, well, haven't tried dedicating the driving controls to it yet, as, I asked a player within a team on the battlefield one day, and he told me, a joystick wasn't supported, But I will try and set up mine tonight, it will make a lot of differance, if it works.

Training, Doh! yes, should have thought of using an empty server, and use it like a sandbox, good thinking Sirp.Smile

Repair vehicles/helis. Well I already bought an upgrade Engineer pack, I have , a welding torch available at position number 4 or 5, But when I go up to a broken vehicle, and press "V" nothing happens? But, looks I may have found my problem. I been going round finding damaged tanks, to repair to use myself, but of course no one in them, But according to your comment, there has to be one of your team already in the vehicle? do I read that right? I did manage to repair one armoured tank, so far, and indeed, that did have one of the team in it. So it would seem, I can't just repair a deserted tank, unless theres a player in it. darn!! LoL. It would seem, many items like Mines have to be bought or trained for, I dont mind paying for something that is going to be mine, but these modified parts of guns, such as a bigger magazine, are only available for 7 days, wether, thats a cash cow thing, or a way to keep a balance, and not have everybody with mega weopons all of the time, I'm not sure. Thats, why, looking at the stastics, it was logical to buy outright the M7 Anyway back to the field, was very pleased with my performance yesterday, took out 2 tanks, 3 head shots, and one helicopter in dragon and earned myself 5th out of 16 players. So don' feel so B**** useless Now! haha. The only problem I still have is how to find shells and RPGrenades, as I only have 2 RPGs, do I find more in the field, to reload the launcher or in stashes somewhere,or am I stuck with just 2 RPGs all the time?

Going to try allocate the Joystick now, and try it out. My last question for now, is i noticed some guys were being kicked for killing one of there own team. I don't quite see the reasoning behind this, as Collateral damage to ones own, is almost certain to happen within the confines of an urban scenario. I have managed, to kill a threat very close to one of mine, which I got thanks for, but was very fine call, and could have killed him too. So not sure why mods would not take that into consideration. I always play by the rules, and was known for it in Second life, where I was promoted to ambassador once, and at one time, was an official Mentor, guiding new players on the rules and how to use there damage meters.

many thanks again, if nobody has any more comments to make after a few days , you can close this thread.
Cheers Mike

Quote
12-12-2011, 10:41 PM | Post: #7
Offline sirphunkee 
Glad you've got the posting thing worked out at least Smile

Regarding the repair of vehicles...you can fix any of them that have less than full health, you just won't get any points for it unless it's occupied by a friendly. However, you can still walk up to empty vehicles and repair them back to full health for your own use, you just won't see anything while you do it (you'll have to hop into the vehicle to see how much you've repaired it).

For the RPG's, you can refill your supply (up to your max limit) by standing near any of the little green "lunchbox" ammo kits that assault-class players are SUPPOSED to drop every now and then so others can resupply. Some do it, some don't, but you should be able to spot the ammo kits by the little icon that appears above them (same principle for health kits and the medic class). If you need ammo and don't see any around, you can call for more by holding "Q" and then moving your mouse over the correct call ("more ammo" "need repairs" etc). Note: when you start out as engineer, your max number of RPG's you can carry at any time is 2...but you can increase that cap by adding training points to bring it up to a total of up to 5. More power at hand, and less looking for ammo when you need it. Of course, any time you die and respawn, your supply is fully replenished.

With regards to team-killing, while it would indeed bring a strong measure of realism to this game, it's been decided that for this title, team damage is completely turned off by default, in the interest of keeping the game as approachable as possible. It is still possible to kill teammates through a few odd actions, but those are frowned upon, and usually the only people that do that are kids who are troublemakers anyway, so that's why many servers prohibit it....trust me, it's in the best interest of everybody that that kind of behavior is kept to a miniumum.

Let us know if you're able to get the joystick setup the way you want...I misspoke in my earlier post, you'll need to look for the "options" tab in the game, not "controls" as I'd said. It should be pretty self-explanatory from there Wink

[Image: phunkeecoad.png]
I am a Community Moderator, not an official EA representative.
Quote
13-12-2011, 12:17 AM | Post: #8
Offline =OG=TaylorNova 
yep, got all that, unfortunetly having found an empty dragon Server, small light vehicles, are drivable, but the tanks, I can turn the turret using the left or right stick movement and foreward and back pushing on stick, but actually turning the tank left or right don't seem to work.

helicopters, which is what i fly best was a disaster eeek! After gaing height using the top hat button for thrust and moving stick foreward for pitch, I can't seem to control a roll, that starts almost as soon as I move. The top hat buttong like others gives no cruise control, so if you take your finger of the thrust, you just end up upside down, and crash the heli. Not sure wether to use the throttle slider, which I use in flightsim, to adjust engines to maximum N1 N2 power at take off, and then throttle back half the distance to cruise speed, at the rate of climb indicated on my instruments. Other thing is in soldier mode, I can't aim my SMG, I can fire it, but aim does not work , unless i overide it by clicking mouse, this is a Trust POV 5 axis stick, which worked fine on my xp computor, im wondering if, since I got a win7 computor, I need a differant stick, buts its all calibrated ok, but giving me headaches, destroyed 7 helis tonightSad all by myself eek!

Seem i had one point left, which I put onto repair icon 1`/3 maybe the repair action will now, I do hate being nooby, when I should walk this LOL. I keep at practicing, but the tank works fine with mouse and keyboard, but wont turn on the stick, only the turret, its early days, i figure it out soon!Smile

The trouble makers you mention, is why the urban combat sims in second life are dying, because the teens Just poke 2 fingers at any admin doing there work, its a hard job admin the calls and listening to both sides of the complaint. Some places used a system called "Vice", which was for soldier and carrier and aircraft combat, but camping by certain people (corpse camping) was a big problem, and hard to police. thanks for all that info. shall copy it to a note, for referance.

cheers

mike

Quote



Forum Jump:


WEB_PLAYER_PROFILE_ADD_TO_FRIENDS
WEB_PLAYER_PROFILE_REMOVE_FROM_FRIENDS
/en/ajax/checkFriendStatus
/en/ajax/friend
Battlefield Play4Free requires Windows XP or newer, sorry!
Please upgrade to Internet Explorer 5 or newer.
The 64bit version of Internet Explorer is not currently supported, please use the 32bit version.
Please upgrade to Firefox 1.5 or newer.
Please try Internet Explorer, Firefox or Chrome.
Battlefield Play4Free does not currently work with your browser.