Hello There, Guest!

25-06-2011, 10:11 PM | Post: #1
Offline Sanya(ua)  Go to next Official Response...
Error Timed out (error 2)?
(This post was last modified: 25-06-2011 10:12 PM by Sanya(ua).)
Quote
29-06-2011, 10:53 PM | Post: #2
Offline Mika_10 
Error Timed out (error 2)?
Quote
23-02-2012, 08:20 PM | Post: #3
Offline pay4nothing 
I've got the problem... when i press Play now, this error apperars after some time of waiting!!
please help
(This post was last modified: 23-02-2012 08:21 PM by pay4nothing.)
Quote
23-02-2012, 08:33 PM | Post: #4
Offline regnix 
I have seen this a few times when I've been logged in with the same account on multiple computers (eg. both at home and at work.)
Quote
23-02-2012, 10:10 PM | Post: #5
Offline pay4nothing 
i'm everytime at the same computer...
i reinstalled the game and choosen through all chars, but the error cames everytime...
HEEELLLPPPP!!!
Quote
24-02-2012, 01:02 PM | Post: #6
Offline pay4nothing 
i found an other treat this is closed
http://battlefield.play4free.com/en/foru...?tid=36207
Quote
01-02-2013, 04:46 PM | Post: #7
Offline kika-soldaat 
my bfpay4free has error 2 can my help myRolleyes
Quote
01-02-2013, 05:12 PM | Post: #8
Offline HeadShotxNinja 
I found a way around it, It works 90% of the time without restarting BF: P4F. I used to have it very commonly when i would leave battlefield on for a while and when i came back to play i would get that. The way around it (Which worked for me like i said 90% of the time) is to switch to another character because your game "Reloads" itself and making a "Connection" again, Once switch to your new character.. Click Play Now and see if it worked. If so switch back to your other character and play! Big Grin i hope this helped any of you with the problem.

Quote
31-03-2013, 06:47 PM | Post: #9
Offline srry-i-blast-you 
why error???AngryAngryAngryAngry
Quote



Forum Jump:


WEB_PLAYER_PROFILE_ADD_TO_FRIENDS
WEB_PLAYER_PROFILE_REMOVE_FROM_FRIENDS
/en/ajax/checkFriendStatus
/en/ajax/friend
Battlefield Play4Free requires Windows XP or newer, sorry!
Please upgrade to Internet Explorer 5 or newer.
The 64bit version of Internet Explorer is not currently supported, please use the 32bit version.
Please upgrade to Firefox 1.5 or newer.
Please try Internet Explorer, Firefox or Chrome.
Battlefield Play4Free does not currently work with your browser.