Hello There, Guest!

08-11-2011, 02:44 AM | Post: #21
Offline TheCorrupted 
I'm not even allowed to redownload it... I hit play now after removing it completely from my comp. And it still gives the error... X.X Internet hates meh.
Quote
08-11-2011, 03:16 AM | Post: #22
Offline [AUS]WhiteDeath 
Okay, heres what you need to do.

Close the internet browser, all of it(if you're opening multiple window)

Then open it back and Play Now again.
Quote
08-11-2011, 03:22 AM | Post: #23
Offline Healin4ev3r 
I'm getting this too after T3 update. Simply restart the game, that's all.

[Image: xhUzq]

Honey Badger
PTFO
Quote
08-11-2011, 09:27 PM | Post: #24
Offline TheCorrupted 
Still not doing anything... Just redownloads web extension whenever I try... Doesn't redownload the game itself.... X.X
Quote
23-11-2011, 08:19 AM | Post: #25
Offline Divine.Divinity 
The easiest solution to fix this problem is by reinstalling the extension of Battlefield Play4Free. Then restarting whatever browser you're using. This should work, considering that I did this myself.
Quote
04-01-2012, 09:14 PM | Post: #26
Offline cheasepriest 
(28-08-2011 11:23 PM)silencedeath123 Wrote:  
(04-07-2011 06:15 PM)EPIC-Landon144 Wrote:  Try running your browser as admin.

thanks now it works Big Grin

how is this done
RolleyesShyWinkUndecidedBlushDodgyIdeaTongue
Quote
04-01-2012, 09:25 PM | Post: #27
Offline [NwT]Crazy 
Windows 7 its easy, right click on shortcut, then select "run as administrator".
Anyways this problem has been there for a long time. When I was playing this game pre20thkilldate, if I jumped out of any server for any reason, switch guns, chars, or server. When I rejoined would get zoomed in screen on next end of map so had to restart game.
If I left internet browser open would always get this config error.
Quote
19-01-2012, 05:23 PM | Post: #28
Offline Cosminus 
(04-07-2011 06:15 PM)EPIC-Landon144 Wrote:  Try running your browser as admin.

NOPE

[Image: 5d1ede5c.png]
[/url]
Quote
26-01-2012, 02:50 PM | Post: #29
Offline deathstreak2 
how can i run the play now as admin ????
Quote
28-01-2012, 08:04 PM | Post: #30
Offline sl0wburn 
When I click on the PLAY NOW button, I get a window titled:

"Battlefield Play4free Updater"

The dialog is this:

"An error occurred: No config found for host name:"

And just an OK button to click

And no I wasnt hacking.


EDIT: Closing and reopening the browser fixed it, when i came back the server i was using went offline, assuming the admin just took it off line without warning is likely, could that be related?
Prior to this error, I had updated 4 hours ago, and just finished playing for those 4 hours.

thx
(This post was last modified: 28-01-2012 08:11 PM by sl0wburn.)
Quote
29-01-2012, 08:00 AM | Post: #31
Offline VikingDan 
How do you run as admin?
Quote
09-06-2012, 11:51 AM | Post: #32
Offline TailGuner 
Basıc ******* i had same thing it works werry well first but after when i luch it this god dam thing i saw and u can be sure i am not hacker *******! :@
Quote
09-06-2012, 11:53 AM | Post: #33
Offline TailGuner 
well i found a way 2 fix but now it doesnt works 2 ok just erase pulging of firefox named Battle field play 4 free v_:____ than install again but now it doesn' t work 4 meUndecided
Quote
10-06-2012, 09:49 AM | Post: #34
Offline TailGuner 
OK. Guys i found 2 fix it now listen me. We all know Fire Fox is the best for the apps in browser list... some of us had Battle Field 3 and they know from there (like me). It doesn' t work 4 any other browser. Try using Google Chrome or Rock Melt. I just used rock melt and it worked but rock melt is a facebook version of Google Chrome. Don' t install rock melt after reading this. Try on Chrome. If it doesn' t works again download Rock Melt. Any off these have work try remove the pulging.

I hope It works :D. Oww and before i forget it [AUS] Whaite Death. Cuz u dont haveing problems it doesn' t make us Hackers okay.

Google Crome: http://www.google.com/chrome
Rock Melt: http://www.rockmelt.com
Fire Fox: http://www.mozilla.org
Quote
10-06-2012, 10:29 AM | Post: #35
Offline Stelle 
Rise of the Necromancers.

Quote
12-06-2012, 06:36 PM | Post: #36
Offline Seaf98 
I just found my "Battlefield Play4Free" folder, found BFP4f.exe and I clicked right mouse button > Run as Administrator, then it sent me to the bfp4f page, I logged in, clicked "Play Now" and.. It worked! Try it like me, it should work Rolleyes
Quote
22-06-2012, 09:02 PM | Post: #37
Offline nightmare768 
when i start the game it says (failed to download config file) wtf is thx plzzz help Sad
Quote
27-06-2012, 03:58 PM | Post: #38
Offline BrainXX 
(11-09-2011 06:12 PM)malreynolds Wrote:  I had the same problem right now and running the browser as admin is not an option for me. But it helped to uninstall the Chrome Extension and hit "Play Now!" in the browser.

Thanks, Malreynolds !
It works for me

--- russian translation ---
У кого такая проблема - снесите расширение Chrome, и снова его установите нажав на "Play Now!"
Quote
14-08-2012, 11:58 PM | Post: #39
Offline battle_regen 
wtf this said me im d

ont got konfing wth why update !!??ExclamationExclamation
Quote
14-08-2012, 11:59 PM | Post: #40
Offline battle_regen 
wtf this said me im dont got konfing wth why update !!?? Exclamation Exclamation
Quote



Forum Jump:


WEB_PLAYER_PROFILE_ADD_TO_FRIENDS
WEB_PLAYER_PROFILE_REMOVE_FROM_FRIENDS
/en/ajax/checkFriendStatus
/en/ajax/friend
Battlefield Play4Free requires Windows XP or newer, sorry!
Please upgrade to Internet Explorer 5 or newer.
The 64bit version of Internet Explorer is not currently supported, please use the 32bit version.
Please upgrade to Firefox 1.5 or newer.
Please try Internet Explorer, Firefox or Chrome.
Battlefield Play4Free does not currently work with your browser.