Hello There, Guest!

11-06-2012, 08:24 PM | Post: #1
Offline EleXo 
Hey guys this is EleXo first time on forums Rolleyes
Well theres my problem so the game loads everything but than the loading screen with map and whan it almost done it says: 000:ErrConnectionFailed
I done some searching and i see that it's a servers problem (EA's problem there).
Well now i haven't found thread with that error everyone playng alright if yes and i thinking going to EA's customer support.

Thank's for your time, soldier.

Best Wishes Faithrul (EleXo*!)

P.S: This thread may be created on wrong section.If this occurs than mods could fix this.
Thank you.
Quote
11-06-2012, 09:16 PM | Post: #2
Offline fr4ser 
Are you using both your browser and the bfp4f.exe as admin?

[Image: sig.jpg]
I AM A COMMUNITY MODERATOR NOT AN OFFICIAL EA REPRESENTATIVE
Quote
12-06-2012, 07:34 AM | Post: #3
Offline EleXo 
(11-06-2012 09:16 PM)fr4ser Wrote:  Are you using both your browser and the bfp4f.exe as admin?

No i don't launch them as admin.
I'll try now.

Edit: Doesn't work (really i don't know if it worked) because i get black screen now,so i seen the VitalBullet's thread but that doesn't fixed it so theres really another problem Sad
(This post was last modified: 12-06-2012 07:46 AM by EleXo.)
Quote



Forum Jump:


WEB_PLAYER_PROFILE_ADD_TO_FRIENDS
WEB_PLAYER_PROFILE_REMOVE_FROM_FRIENDS
/en/ajax/checkFriendStatus
/en/ajax/friend
Battlefield Play4Free requires Windows XP or newer, sorry!
Please upgrade to Internet Explorer 5 or newer.
The 64bit version of Internet Explorer is not currently supported, please use the 32bit version.
Please upgrade to Firefox 1.5 or newer.
Please try Internet Explorer, Firefox or Chrome.
Battlefield Play4Free does not currently work with your browser.