Battlefield Play4Free
Lag with Wegame and Xfire - Printable Version

+- Battlefield Play4Free (/en/forum)
+-- Forum: Community Discussion (/forumdisplay.php?fid=4)
+--- Forum: Media (/forumdisplay.php?fid=29)
+--- Thread: Lag with Wegame and Xfire (/showthread.php?tid=36393)


Lag with Wegame and Xfire - 0CS0-Lisa - 09-06-2011 05:30 PM

When recording Battlefield Play4free with Wegame of Xfire, my game lags as hell.. how to fix this? I'm not familiar with this stuff..


RE: Lag with Wegame and Xfire - spartanabc - 09-06-2011 05:34 PM

get a better computer? what your cpu


RE: Lag with Wegame and Xfire - 0CS0-Lisa - 09-06-2011 05:40 PM

(09-06-2011 05:34 PM)spartanabc Wrote:  get a better computer? what your cpu

I have a HP 625.. with windows 7.


RE: Lag with Wegame and Xfire - 0CS0-Lisa - 09-06-2011 06:27 PM

...


RE: Lag with Wegame and Xfire - spartanabc - 09-06-2011 06:35 PM

try lowering your resolution and recording at 30 fps


RE: Lag with Wegame and Xfire - 0CS0-Lisa - 11-06-2011 05:04 PM

Thanks anyway.. can somebody please tell me their settings ? I tried to record with Fraps but it also lags. I was capturing with 60 fps.

I just don't get how people capture their gameplay, like on Youtube, without lag.. ?


RE: Lag with Wegame and Xfire - Goosert - 11-06-2011 07:16 PM

(11-06-2011 05:04 PM)0CS0-Lisa Wrote:  Thanks anyway.. can somebody please tell me their settings ? I tried to record with Fraps but it also lags. I was capturing with 60 fps.

I just don't get how people capture their gameplay, like on Youtube, without lag.. ?

try 30 fps. the fps isn't how higher how better. [it is but you don't see the difference] if that not work than a better computer Big Grin


RE: Lag with Wegame and Xfire - Jihad - 11-06-2011 07:45 PM

(09-06-2011 05:34 PM)spartanabc Wrote:  get a better computer? what your cpu

^This. If WeGame is causing lag for you you need a better rig or a new game to play.


RE: Lag with Wegame and Xfire - 0CS0-Lisa - 12-06-2011 01:09 PM

thanks.

and what about the overlay? when i'm in the game, the numbers in the corner are changing to 15 and red while recording.


RE: Lag with Wegame and Xfire - 0CS0-Lisa - 12-06-2011 02:29 PM

well I think I found the solution..

I tried lowering the resolution and now it works with almost no lag.