Hallo, Gast!

08-11-2011, 04:13 PM | Beitrag #121
Offline Wobble91 
I've installed Framework 3.5 + 4.0 and i've also installed C++ 2005 and C++ 2008, and i still cant play.
24-11-2011, 05:09 PM | Beitrag #122
Offline A.5.5.Master 
I was having the problem with the black loading screen with sound, no graphics and I changed my graphics card resolution to 1280X768 and the loading screen came up immediately. Hope this helps.

============================

Added one day later: this worked for an hour or two then stopped working. I'm back to the never-ending black screen.

============================

Still having the same problem 2 days later. I have attached my debug files here. Thanks for all you help, and I hope the developers come up with a solution soon...

Angehängte Datei(en)
.txt  DxDiag.txt (Größe: 25.57 KB / Downloads: 5)
.log  hijackthis.log (Größe: 11.21 KB / Downloads: 4)

(Dieser Beitrag wurde zuletzt bearbeitet: 26-11-2011 04:09 PM von A.5.5.Master.)
25-11-2011, 12:51 PM | Beitrag #123
Offline H34dHun73r 
Hey! I also have the same problem. The loading screen comes out and the music starts playing. The loading thingy will also turn,but forever. I would like to know what happened. I have been playing happily for the past year then this happened a month ago. Plz help.
25-11-2011, 02:22 PM | Beitrag #124
Offline H34dHun73r 
BTW here are my attachments.

Angehängte Datei(en)
.txt  DxDiag.txt (Größe: 28.86 KB / Downloads: 5)
.log  hijackthis.log (Größe: 13.37 KB / Downloads: 5)

28-11-2011, 12:44 PM | Beitrag #125
Offline HomeSen 
(24-11-2011 05:09 PM)A.5.5.Master schrieb:  I was having the problem with the black loading screen with sound, no graphics and I changed my graphics card resolution to 1280X768 and the loading screen came up immediately. Hope this helps.

============================

Added one day later: this worked for an hour or two then stopped working. I'm back to the never-ending black screen.

============================

Still having the same problem 2 days later. I have attached my debug files here. Thanks for all you help, and I hope the developers come up with a solution soon...

Please update your video drivers by using the Intel Driver Update Utility

(25-11-2011 02:22 PM)H34dHun73r schrieb:  BTW here are my attachments.

Please update your video drivers. They are way outdated: http://sites.amd.com/us/game/downloads/P...ta-32.aspx

Additionally, make sure that Norton Internet Security doesn't block the game. In order to do so, disable it for 10 minutes (or so) and try starting the game. If it works then, re-enable it and set NIS to allow the BFP4F.exe to access the internet.

I am a Community Moderator, not an Official EA Representative
[Bild: cache.png]
Thanks to cpt.stone for that awesome piece of art

Help us to help you! (DxDiag.txt & HiJackThis.log) | Stuck on Loading screen? | How To: Properly uninstalling the game | PunkBuster issues? Read here.

01-12-2011, 12:04 AM | Beitrag #126
Offline A.5.5.Master 
My game seems to be working properly now. Thanks! BTW, I did none of your suggestions, just reading them now, was checking if a fix was made. Seems fine to me.
02-12-2011, 05:23 AM | Beitrag #127
Offline Jarek2 
I tried all the above solutions and none of them worked. I use Windows 7 and standard internet.

Dscription of problem: I hit Play Now, the loader appears, bar fills up, and then the other loader appears, that page just gets caught in the standard loading loop, and after 10 min of waiting nothing happens.

*I would post HiJackThis, but it is having some issues at the moment with my computer, no idea what they are*

Angehängte Datei(en)
.txt  DxDiag.txt (Größe: 26.83 KB / Downloads: 2)

02-12-2011, 11:37 AM | Beitrag #128
Offline HomeSen 
(02-12-2011 05:23 AM)Jarek2 schrieb:  [snip]

*I would post HiJackThis, but it is having some issues at the moment with my computer, no idea what they are*

Could you be a bit more specific on what these issues are, please? Because the HiJackThis.log is much more important with this specific problem Wink

I am a Community Moderator, not an Official EA Representative
[Bild: cache.png]
Thanks to cpt.stone for that awesome piece of art

Help us to help you! (DxDiag.txt & HiJackThis.log) | Stuck on Loading screen? | How To: Properly uninstalling the game | PunkBuster issues? Read here.

02-12-2011, 01:24 PM | Beitrag #129
Offline Jarek2 
got HiJackThis to work, sorry for not posting it earlier, as i said i do not know what caused HiJackThis to not run lol....
(but I am still stuck with the endless loading Sad )

Angehängte Datei(en)
.log  hijackthis.log (Größe: 8.37 KB / Downloads: 6)

02-12-2011, 01:45 PM | Beitrag #130
Offline HomeSen 
Did you try disabling CA Internet Security Suite? It might block the game's executable.

Additionally, please run WindowsUpdate and install all updates (like e.g. IE9)

I am a Community Moderator, not an Official EA Representative
[Bild: cache.png]
Thanks to cpt.stone for that awesome piece of art

Help us to help you! (DxDiag.txt & HiJackThis.log) | Stuck on Loading screen? | How To: Properly uninstalling the game | PunkBuster issues? Read here.

02-12-2011, 10:52 PM | Beitrag #131
Offline Jarek2 
all updates installed, firewall disabled....nothing is working
02-12-2011, 11:42 PM | Beitrag #132
Offline Jarek2 
I should also mention, that the endless loading screen, is not the origional loader, it is the wintry landscape loader
03-12-2011, 01:14 PM | Beitrag #133
Offline Aussie53 
Angry why does my inventory continually load and when I try to play a game it loads it an then crashes saying I have Invalid game data, what is going on, can somebody help me please.
03-12-2011, 08:58 PM | Beitrag #134
Offline Jarek2 
(03-12-2011 01:14 PM)Aussie53 schrieb:  Angry why does my inventory continually load and when I try to play a game it loads it an then crashes saying I have Invalid game data, what is going on, can somebody help me please.

that is solved under a different thread, I think that one is called List of Known Userfixes, and it should be right under this thread
(Dieser Beitrag wurde zuletzt bearbeitet: 03-12-2011 09:01 PM von Jarek2.)
04-12-2011, 06:15 AM | Beitrag #135
Offline Tuga 
I am getting stuck loading only when loading from Karkand into Basra. Any ideas?

Thanks
05-12-2011, 06:20 PM | Beitrag #136
Offline stillgamer 
Thanks for the god work on the list. The problem has been delet i can play now.
07-12-2011, 03:50 AM | Beitrag #137
Offline Jarek2 
help me HomeSen! I've tried everything and I am still stuck with that loading screen Sad
07-12-2011, 09:13 AM | Beitrag #138
Offline HomeSen 
(07-12-2011 03:50 AM)Jarek2 schrieb:  help me HomeSen! I've tried everything and I am still stuck with that loading screen Sad

The problem is, I can't find anything else that might cause the issue. That the loading screen now looks different (winter-theme instead of the original one that's shown in my first post) is because they changed it, when they also introduced the new background for the website Wink

Just a few other things I could think of:
  • Create a new user account under Windows, and try if the game works. If it does, then there is an issue with your Windows account's settings (maybe some setting in InternetExplorer).
  • Create a new user account on this website, and check whether the game works with it. If it does, contact Billing Support and ask them to take a look into the issue.
  • Try resetting IE. WARNING: This will delete all saved passwords and bookmarks Wink
    1. Open InternetExplorer
    2. Go to Tools->InternetSettings
    3. Switch to the "Advanced" tab
    4. Click the "Reset..." button
    5. Activate the "Delete personal settings" option
    6. Click the "Reset" button
    7. Close IE and start it again



I am a Community Moderator, not an Official EA Representative
[Bild: cache.png]
Thanks to cpt.stone for that awesome piece of art

Help us to help you! (DxDiag.txt & HiJackThis.log) | Stuck on Loading screen? | How To: Properly uninstalling the game | PunkBuster issues? Read here.

07-12-2011, 10:51 AM | Beitrag #139
Offline theengineerguy 
I have tried everything but my game still shows the Endless "loading" screen.

Would really appreciate it if you could help.

Angehängte Datei(en)
.txt  DxDiag.txt (Größe: 29.87 KB / Downloads: 4)
.log  hijackthis.log (Größe: 22.58 KB / Downloads: 4)

07-12-2011, 11:25 AM | Beitrag #140
Offline HomeSen 
There is one strange entry in your HiJackThis.log:
Code:
O4 - Startup: Driver.dll
You should check your startup folder, and remove that file from there, since it pretty much looks like malware to me Wink

Additionally, you should update your video drivers, either using the Vaio Care Update Tool, or by downloading and installing the latest NVIDIA driver: http://www.nvidia.com/object/notebook-wi...river.html

And last but not least, please enforce a refresh rate of 60Hz, either through Windows or NVIDIA ControlPanel. Your display is currently running at 59Hz and refresh rates below 60Hz can cause issues with the game.

I am a Community Moderator, not an Official EA Representative
[Bild: cache.png]
Thanks to cpt.stone for that awesome piece of art

Help us to help you! (DxDiag.txt & HiJackThis.log) | Stuck on Loading screen? | How To: Properly uninstalling the game | PunkBuster issues? Read here.




Gehe zu:


WEB_PLAYER_PROFILE_ADD_TO_FRIENDS
WEB_PLAYER_PROFILE_REMOVE_FROM_FRIENDS
/de/ajax/checkFriendStatus
/de/ajax/friend
Battlefield Play4Free benötigt mindestens Windows XP.
Bitte aktualisiere auf Internet Explorer 5 oder neuer.
Die 64bit-Version des Internet Explorers wird derzeit nicht unterstützt. Verwende bitte die 32bit-Version.
Bitte aktualisiere auf Firefox 1.5 oder neuer.
Bitte probiere den Internet Explorer, Firefox oder Chrome.
Battlefield Play4Free kann mit deinem Browser derzeit nicht gespielt werden.